Bug 1314339 - [NVD9] Test case failure: Resume NVS315
[NVD9] Test case failure: Resume NVS315
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-nouveau (Show other bugs)
6.8
x86_64 Linux
unspecified Severity high
: rc
: ---
Assigned To: Ben Skeggs
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 07:33 EST by Tomas Hudziec
Modified: 2016-04-01 06:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-01 06:02:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen after resume after suspend (366.11 KB, image/jpeg)
2016-03-03 07:33 EST, Tomas Hudziec
no flags Details
/var/log/Xorg.0.log (40.72 KB, text/plain)
2016-03-03 07:39 EST, Tomas Hudziec
no flags Details
/var/messages (223.22 KB, text/plain)
2016-03-03 07:40 EST, Tomas Hudziec
no flags Details

  None (edit)
Description Tomas Hudziec 2016-03-03 07:33:22 EST
Created attachment 1132753 [details]
screen after resume after suspend

Filled from test run: https://tcms.engineering.redhat.com/run/273678
Test case ID: 515606

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-1.0.11-1.el6.x86_64
RHEL-6.8-20160215.n.0

Steps to Reproduce:
 1. Suspend computer
 2. Wait 10 seconds for the computer to enter suspend mode

 1. Briefly press the computer's power button to resume from suspend mode

Actual results: 
Computer gets stuck in text mode, and don't continue to graphical mode.

Expected results:
That the computer resumes from suspend properly and that there is no visual
corruption present on screen.
Comment 1 Tomas Hudziec 2016-03-03 07:39 EST
Created attachment 1132754 [details]
/var/log/Xorg.0.log
Comment 2 Tomas Hudziec 2016-03-03 07:40 EST
Created attachment 1132755 [details]
/var/messages
Comment 4 Tomas Pelka 2016-04-01 06:02:12 EDT
Cant reproduce on 
xorg-x11-drv-nouveau-1.0.12-1.el6.x86_64
xorg-x11-server-Xorg-1.17.4-8.el6.x86_64

Note You need to log in before you can comment on or make changes to this bug.