Bug 1314420 - Version is named REDHATRELEASE in /dashboard/admin/info/
Version is named REDHATRELEASE in /dashboard/admin/info/
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Matthias Runge
Ido Ovadia
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 09:56 EST by Matthias Runge
Modified: 2016-04-07 17:33 EDT (History)
5 users (show)

See Also:
Fixed In Version: python-django-horizon-8.0.1-2.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:33:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2016-03-03 09:56:08 EST
Description of problem:
it should read the release version instead of this hard coded string.
Comment 1 Martin Pavlásek 2016-03-16 10:29:23 EDT
For tracking (search) purpose, the string that wasn't substituted is REDHATVERSION.
Comment 4 errata-xmlrpc 2016-04-07 17:33:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.