Bug 1314569 - [RFE] ability to force resynchronization of pulp content
[RFE] ability to force resynchronization of pulp content
Status: CLOSED DUPLICATE of bug 1330042
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories (Show other bugs)
6.1.5
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 18:35 EST by Paul Armstrong
Modified: 2016-07-29 08:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-29 08:13:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Armstrong 2016-03-03 18:35:37 EST
Description of problem:
Have an issue with a bad kickstart tree. I have tried every conceivable way to fix the problem short of reinstalling or deleting all my content. No joy.
Need a method to force redownload of specified content so that it overwrites existing content. 

Version-Release number of selected component (if applicable):
6.1.5

How reproducible:
Unknown - feature not available - problem not reproducible.
Kickstart failure is always reproducible.
fails as it thinks that xfs is not an available file system (or any other fs for that matter) when specified in the partition table.

Steps to Reproduce:
1. Kickstart system 
2. Fails just as anaconda starts 
3. Resynching satellite kickstart files has no effect 
4. Message is no new packages/content

Actual results:
Resynching can not be forced.

Expected results:
Request force resynch
Content is refreshed. Kickstart then succeeds.



Additional info:
Comment 1 Bryan Kearney 2016-07-26 15:02:33 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 2 Bryan Kearney 2016-07-29 08:13:29 EDT

*** This bug has been marked as a duplicate of bug 1330042 ***

Note You need to log in before you can comment on or make changes to this bug.