Bug 1314588 - [Q35] guest didn't boot up with 12 virtio-blk-pci data disks via PCIe-switch
[Q35] guest didn't boot up with 12 virtio-blk-pci data disks via PCIe-switch
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev (Show other bugs)
7.3
x86_64 Linux
medium Severity high
: rc
: ---
Assigned To: Marcel Apfelbaum
Virtualization Bugs
:
Depends On: 1055427
Blocks: 1227278 1324959
  Show dependency treegraph
 
Reported: 2016-03-03 20:16 EST by jingzhao
Modified: 2016-04-07 13:12 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1055427
: 1324959 (view as bug list)
Environment:
Last Closed: 2016-04-07 13:05:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Marcel Apfelbaum 2016-04-04 06:58:24 EDT
Hi,

I couldn't reproduce the issue with qemu: qemu-kvm-rhev-2.5.0-1.el7
and seabios: seabios-1.9.1-1.el7.

I noticed that you used seabios-1.7.5-11.el7. However latest seabios-1.9.* should
be used with qemu-kvm-rhev-2.5.*.

Can you please re-check with the updated seabios?
Thanks,
Marcel
Comment 3 jingzhao 2016-04-06 22:20:18 EDT
(In reply to Marcel Apfelbaum from comment #2)
> Hi,
> 
> I couldn't reproduce the issue with qemu: qemu-kvm-rhev-2.5.0-1.el7
> and seabios: seabios-1.9.1-1.el7.
> 
> I noticed that you used seabios-1.7.5-11.el7. However latest seabios-1.9.*
> should
> be used with qemu-kvm-rhev-2.5.*.
> 
> Can you please re-check with the updated seabios?
> Thanks,
> Marcel

Re-checked with the latest seabios version and didn't hit the issue
kernel-3.10.0-373.el7.x86_64
qemu-img-rhev-2.5.0-4.el7.x86_64
seabios-1.9.1-2.el7.x86_64

Thanks
Jing
Comment 4 Marcel Apfelbaum 2016-04-07 13:05:27 EDT
Cloned it to BZ 1324945 to keep tracking of "WARNING - Unable to allocate resource at vp_find_vq:35!", not sure if is a regression.

This BZ can be closed.
Comment 5 Marcel Apfelbaum 2016-04-07 13:12:58 EDT
(In reply to Marcel Apfelbaum from comment #4)
> Cloned it to BZ 1324945 to keep tracking of "WARNING - Unable to allocate
> resource at vp_find_vq:35!", not sure if is a regression.
> 
> This BZ can be closed.

Sorry, the clone is  BZ 1324959.

Note You need to log in before you can comment on or make changes to this bug.