Bug 1314639 - mandatory package python-matplotlib in @engineering-and-scientific group does not exist
mandatory package python-matplotlib in @engineering-and-scientific group does...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-matplotlib (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-04 01:47 EST by Yu Watanabe
Modified: 2016-03-04 08:28 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-04 07:55:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yu Watanabe 2016-03-04 01:47:57 EST
Description of problem:

The following command does not install python[23]-matplotlib package.
--------
dnf --releasever=24 --installroot=/nfsroot/hoge \
    -y install '@engineering-and-scientific'
--------
Because comps.xml says that @engineering-and-scientific group requires python-matplotlib package, not python2-matplotlib or python3-matplotlib package.

Version-Release number of selected component (if applicable):

python2-matplotlib-1.4.3-12.fc24.x86_64.rpm

How reproducible:

always.

Steps to Reproduce:
1. install group by using the 
2.
3.

Actual results:

python2-matplotlib or python3-matplotlib is installed.

Expected results:

Neither of those is installed.

Additional info:
Comment 1 Yu Watanabe 2016-03-04 01:49:07 EST
> Steps to Reproduce:
> 1. install group by using the

1. install group by using the above command.
Comment 2 Zbigniew Jędrzejewski-Szmek 2016-03-04 07:55:09 EST
Should be fixed by https://git.fedorahosted.org/cgit/comps.git/commit/?id=b37d7b353cd498ae46ec17a7887bb94496581f04.
Comment 3 Yu Watanabe 2016-03-04 08:28:35 EST
Thanks.

Note You need to log in before you can comment on or make changes to this bug.