Bug 1314650 - [abrt] network-manager-applet: applet_get_first_active_vpn_connection(): nm-applet killed by SIGABRT
[abrt] network-manager-applet: applet_get_first_active_vpn_connection(): nm-a...
Status: CLOSED DUPLICATE of bug 1313866
Product: Fedora
Classification: Fedora
Component: network-manager-applet (Show other bugs)
24
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:8d5fb01cb84f398ada37df3e96a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-04 02:32 EST by Lukas Slebodnik
Modified: 2016-03-04 05:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-04 05:06:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.36 KB, text/plain)
2016-03-04 02:32 EST, Lukas Slebodnik
no flags Details
File: cgroup (242 bytes, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: core_backtrace (3.16 KB, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: dso_list (9.94 KB, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: environ (1.23 KB, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: limits (1.29 KB, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: maps (51.07 KB, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: mountinfo (3.57 KB, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: namespaces (85 bytes, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: open_fds (1.29 KB, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: proc_pid_status (1.10 KB, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details
File: var_log_messages (310 bytes, text/plain)
2016-03-04 02:33 EST, Lukas Slebodnik
no flags Details

  None (edit)
Description Lukas Slebodnik 2016-03-04 02:32:53 EST
Version-Release number of selected component:
network-manager-applet-1.2.0-0.3.beta1.fc24

Additional info:
reporter:       libreport-2.6.4
backtrace_rating: 4
cmdline:        nm-applet
crash_function: applet_get_first_active_vpn_connection
executable:     /usr/bin/nm-applet
global_pid:     2264
kernel:         4.5.0-0.rc5.git0.2.fc24.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (2 frames)
 #4 applet_get_first_active_vpn_connection at applet.c:1227
 #5 applet_update_icon at applet.c:2769

Potential duplicate: bug 1313866
Comment 1 Lukas Slebodnik 2016-03-04 02:32:59 EST
Created attachment 1133062 [details]
File: backtrace
Comment 2 Lukas Slebodnik 2016-03-04 02:33:00 EST
Created attachment 1133063 [details]
File: cgroup
Comment 3 Lukas Slebodnik 2016-03-04 02:33:01 EST
Created attachment 1133064 [details]
File: core_backtrace
Comment 4 Lukas Slebodnik 2016-03-04 02:33:03 EST
Created attachment 1133065 [details]
File: dso_list
Comment 5 Lukas Slebodnik 2016-03-04 02:33:04 EST
Created attachment 1133066 [details]
File: environ
Comment 6 Lukas Slebodnik 2016-03-04 02:33:06 EST
Created attachment 1133067 [details]
File: limits
Comment 7 Lukas Slebodnik 2016-03-04 02:33:08 EST
Created attachment 1133068 [details]
File: maps
Comment 8 Lukas Slebodnik 2016-03-04 02:33:09 EST
Created attachment 1133069 [details]
File: mountinfo
Comment 9 Lukas Slebodnik 2016-03-04 02:33:10 EST
Created attachment 1133070 [details]
File: namespaces
Comment 10 Lukas Slebodnik 2016-03-04 02:33:12 EST
Created attachment 1133071 [details]
File: open_fds
Comment 11 Lukas Slebodnik 2016-03-04 02:33:13 EST
Created attachment 1133072 [details]
File: proc_pid_status
Comment 12 Lukas Slebodnik 2016-03-04 02:33:15 EST
Created attachment 1133073 [details]
File: var_log_messages
Comment 13 Thomas Haller 2016-03-04 05:06:19 EST

*** This bug has been marked as a duplicate of bug 1313866 ***

Note You need to log in before you can comment on or make changes to this bug.