Bug 1314698 - Add missing content-length header
Add missing content-length header
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 7.0 (Kilo)
Assigned To: Matthias Runge
Ido Ovadia
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-04 04:39 EST by Matthias Runge
Modified: 2016-06-01 08:28 EDT (History)
4 users (show)

See Also:
Fixed In Version: python-django-horizon-2015.1.3-2.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-01 08:28:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Runge 2016-03-04 04:39:48 EST
Description of problem:

(copying a mail to openstack-operators)

We are upgrading our production system to from Juno to Kilo and we run
into this bug

https://review.openstack.org/#/c/185403/

This is the commit the fixes the bug (Horizon repository):
git show 8201d65c

I remember someone saying that this bug can be tagged somewhere to
request the backport to Kilo ... how do I do this ??

I have put James in Cc: because he was super kind in Manchester, and I
he show me how to correctly package for Ubuntu.
Once the change is merged into stable/kilo branch I will try to kindly
ask to the people from Ubuntu Cloud Archive to refresh Kilo packages.
Or even better I will try to help them with the packaging and testing.

Let's try to start this workflow to see how long it takes ?? Do you
guys consider this example a good follow up to the discussion we had
in Manchester ?
Comment 2 Mike McCune 2016-03-28 19:09:17 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 4 Ido Ovadia 2016-05-08 07:47:04 EDT
Verified
========
python-django-horizon-2015.1.3-2.el7ost.noarch
Comment 6 errata-xmlrpc 2016-06-01 08:28:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1197

Note You need to log in before you can comment on or make changes to this bug.