Bug 1314805 - Need to add partition table for atomic
Summary: Need to add partition table for atomic
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Other
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Daniel Lobato Garcia
QA Contact: Sachin Ghai
URL:
Whiteboard:
Depends On:
Blocks: 1321771
TreeView+ depends on / blocked
 
Reported: 2016-03-04 15:03 UTC by Sachin Ghai
Modified: 2019-09-26 17:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:04:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Sachin Ghai 2016-03-04 15:03:06 UTC
Description of problem:
Currently I don't see partition table for atomic, its required at the time of provisioning atomic host.


Version-Release number of selected component (if applicable):
sat 6.2 snap2

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:
Missing  partition table for atomic

Expected results:


Additional info:

Comment 4 Daniel Lobato Garcia 2016-03-17 11:02:52 UTC
Atomic doesn't need any special partition table - the "Kickstart default" partition table works just fine using autopart.

Comment 5 Partha Aji 2016-03-21 18:27:40 UTC
It works with "Kickstart default". Moving it to ON_QA  for qe to verify

Comment 6 Sachin Ghai 2016-03-29 09:17:39 UTC
I just provisioned a atomic-host and associated 'Kickstart default' template while provisioning. and partitioning works fine. Moving this to verified.

Comment 9 errata-xmlrpc 2016-07-27 09:04:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.