Bug 131481 - Current xfce4-mcs-plugins doesn't use %find_lang
Current xfce4-mcs-plugins doesn't use %find_lang
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfce-mcs-plugins (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-01 13:45 EDT by Matthias Saou
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 13:01:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to the spec for proper %find_lang use. (1.42 KB, patch)
2004-09-01 13:47 EDT, Matthias Saou
no flags Details | Diff

  None (edit)
Description Matthias Saou 2004-09-01 13:45:30 EDT
Description of problem:
The translations in the package are included with "%{_datadir}/*",
which is wrong because the package then owns /usr/share/locale and
many of its sub-dirs, and doesn't properly color the language files
(tags them with their language in the rpm).

Version-Release number of selected component (if applicable):
xfce-mcs-plugins-4.0.6-1

Additional info:
Patch for the current package's spec file will be attached. Note that
I also added other minor corrections.
Comment 1 Matthias Saou 2004-09-01 13:47:49 EDT
Created attachment 103351 [details]
Patch to the spec for proper %find_lang use.
Comment 2 Ngo Than 2004-09-02 13:01:10 EDT
it's fixed in 4.0.6-2. Thanks

Note You need to log in before you can comment on or make changes to this bug.