Bug 1314829 - Test case failure: multihead test on NVS 315
Test case failure: multihead test on NVS 315
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-nouveau (Show other bugs)
6.8
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Ben Skeggs
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-04 11:07 EST by Tomas Hudziec
Modified: 2017-12-06 05:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 05:34:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Hudziec 2016-03-04 11:07:24 EST
Filed from caserun 273678

Version-Release number of selected component (if applicable):
RHEL-6.8-20160215.n.0
xorg-x11-server-utils-7.7-14.el6.x86_64

Steps to Reproduce: 
1. Have Dell 1703fpt connected on DP-1 and some other monitor(iiyama ProLite T2250MTS in my case) on DP-2.
2. Disconnect Dell monitor.
3. Reconnect Dell monitor.

Actual results:
System don't recognize Dell monitor, screen is black.

Expected results:
System recognize Dell monitor and start display on it.

Additional info:
after running xrandr or gnome-display-properties monitor is recognized
graphics card: NVIDIA Corporation GF119 [NVS 315] [10de:107c]
if monitors are connected vice versa(Dell on DP-2 and iiyama on DP-1), bug doesn't occur
Comment 2 Tomas Hudziec 2016-03-09 12:24:30 EST
xorg-x11-drv-nouveau-1.0.11-1.el6.x86_64

based on additional info in description, most likely not a bug
Comment 3 Tomas Pelka 2016-04-01 05:58:10 EDT
Still an issue with 
xorg-x11-drv-nouveau-1.0.12-1.el6.x86_64
xorg-x11-server-Xorg-1.17.4-8.el6.x86_64
Comment 5 Jan Kurik 2017-12-06 05:34:39 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.