Bug 1314887 - rescan-scsi-bus.sh removing and re-adding disks it probably shouldn't
rescan-scsi-bus.sh removing and re-adding disks it probably shouldn't
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sg3_utils (Show other bugs)
6.7
All Linux
high Severity high
: rc
: ---
Assigned To: David Sommerseth
Jan Kepler
Clayton Spicer
: ZStream
Depends On: 1311138
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-04 13:30 EST by Jaroslav Reznik
Modified: 2016-05-22 19:35 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, due to a bug, the rescan-scsi-bus.sh script did not ignore white space properly when scanning the SCSI bus. As a consequence, drives were occasionally remounted in read-only mode. This has been fixed, and white spaces are now properly ignored, resulting in these drives remaining correctly mounted.
Story Points: ---
Clone Of: 1311138
Environment:
Last Closed: 2016-03-22 11:59:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2184591 None None None 2016-03-04 13:31 EST

  None (edit)
Description Jaroslav Reznik 2016-03-04 13:30:59 EST
This bug has been copied from bug #1311138 and has been proposed
to be backported to 6.7 z-stream (EUS).
Comment 9 errata-xmlrpc 2016-03-22 11:59:55 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0484.html

Note You need to log in before you can comment on or make changes to this bug.