Bug 1314980 - /distribution/install says internal watchdog expired after 50 minutes
/distribution/install says internal watchdog expired after 50 minutes
Status: CLOSED NOTABUG
Product: Beaker
Classification: Community
Component: tests (Show other bugs)
develop
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-05 07:11 EST by clime
Modified: 2016-03-09 18:46 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 18:45:33 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description clime 2016-03-05 07:11:13 EST
Hey I am trying to run /distribution/install in my job:

<job>
  <whiteboard>
    copr-dist-git test
  </whiteboard>
  <recipeSet>
    <recipe>

      <distroRequires>
        <and>
          <distro_family op="=" value="CentOS7"/>
          <distro_arch op="=" value="x86_64"/>
        </and>
      </distroRequires>

      <hostRequires>
        <system_type value="Machine"/>
      </hostRequires>

      <!--<task name="/distribution/install" role="STANDALONE"/>-->
      <task name="/tools/copr/Regression/dist-git" role="STANDALONE"/>
      <!--<task name="/distribution/reservesys" role="STANDALONE"/>-->

    </recipe>
  </recipeSet>
</job>

But it always ends up by "External Watchdog Expired" error after 50 minutes. E.g. https://beaker.engineering.redhat.com/jobs/1251498

Console log says something about:
] Started Show Plymouth Boot SWarning: /dev/root does not exist 

Not sure if that means anything. Any help would be appreciated. Because I actually just want to run the task after it. But I wasn't sure if you need /distribution/install in to get a fresh environment :).
Comment 1 clime 2016-03-05 07:12:53 EST
Oh, sorry, the /distribution/install is now commented out. I was thinking for a while to run the job without it but didn't do it in the end.
Comment 2 Dan Callaghan 2016-03-09 18:45:33 EST
As discussed on beaker-dev-list, this is a problem with that particular piece of hardware, most likely that it doesn't support RHEL7/CentOS7. You will need to report the problem to the system owner.

Note You need to log in before you can comment on or make changes to this bug.