Bug 1314989 - krb5-libs.i686 update from DNF is conflicting with previous version.....version number mismatch?
krb5-libs.i686 update from DNF is conflicting with previous version.....versi...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: krb5 (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robbie Harwood
Fedora Extras Quality Assurance
:
: 1317661 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-05 07:21 EST by Anthony Name
Modified: 2016-08-03 17:30 EDT (History)
12 users (show)

See Also:
Fixed In Version: krb5-1.14.3-2.fc26
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-03 17:30:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anthony Name 2016-03-05 07:21:46 EST
Description of problem:Just attempted to do a DNF update on a F23 x64 system.  As part of the updates krb5-libs wants to update to version 1.14.1-1.fc23.i686, however when it attempts to install the update it conflicts with existing version 1.14-9.fc23.x86_64.  This would appear on first glance to be either a library version or platform version (686 to x64) mismatch either in the update or the naming of the versions.


Version-Release number of selected component (if applicable):
As above - Version 1.14-9.fc23.i686 is already installed as well.


How reproducible:
dnf update


Steps to Reproduce:
1. As above
2.
3.

Actual results:
Update fails, version conflict

Expected results:
Update succeeds

Additional info:
Comment 1 Steve Dickson 2016-03-11 09:23:42 EST
(In reply to Anthony Name from comment #0)
> Description of problem:Just attempted to do a DNF update on a F23 x64
> system.  As part of the updates krb5-libs wants to update to version
> 1.14.1-1.fc23.i686, however when it attempts to install the update it
> conflicts with existing version 1.14-9.fc23.x86_64.  This would appear on
> first glance to be either a library version or platform version (686 to x64)
> mismatch either in the update or the naming of the versions.
Why is this an nfs-utils problem?
Comment 2 Anthony Name 2016-03-11 09:28:36 EST
Because there's no section for kerberos and it looked to me like it was getting updated as part of nfs-utils
Comment 3 Steve Dickson 2016-03-11 09:34:48 EST
Changing to krb5 package
Comment 4 Robbie Harwood 2016-03-14 15:45:41 EDT
*** Bug 1317661 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.