Bug 131499 - Invite persons to a mass-conversation over MSN?
Invite persons to a mass-conversation over MSN?
Product: Fedora
Classification: Fedora
Component: gaim (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-09-01 15:28 EDT by Kyrre Ness Sjøbæk
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-04 06:29:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-09-01 15:28:47 EDT
Description of problem:
Is it just me being stupid (low userfriendlyness?) - or is there no
way to create a mass-conversation from gaim?

Easyest wold just be putting an "invite" button on the "toolbar" above
the chat-window - so to create a multi-way conversation - open a
conversation with person A, and invite B and C.

The invite dialog cold also be made somewhat easyer to use.

Version-Release number of selected component (if applicable):
Comment 1 Stu Tomlinson 2004-09-23 15:59:14 EDT
It is possible, in a less than perfect way. You must start the
conversation in a different way: Right-Click on a buddy in your list,
and Select "Initiate Chat". You can then invite more users using the
Invite button or the Invite menu option in the Conversation window.
Comment 2 Kyrre Ness Sjøbæk 2004-09-24 11:55:52 EDT
I dont know anything about the MSN protocol - but how hard would it be
to implement a "invite" button on the normal chat display - so that
you just double-clicked (one of the) the persons you want to speak to,
and the invitated the rest? I would be better than the present
solution, as it is impossible to find.

There is also an "Contacts->Joing mass-conversation" (freely
translated from Norwegian) - which are grayed out. I found that long
before the thing you pointed me to.

BTW this is Gaim 1.0
Comment 3 Luke Schierer 2004-09-24 12:23:48 EDT
msn chats represent a challenge for us because they don't follow the
same sort of models that other protocols use.  they aren't named, are
always invite only, and have no distinction between them and
"conversations" or "one on one" sessions.  our ui currently has a hard
time handling this sort of combination chat-conversation.  we more or
less know what changes are involved to be able to better support them,
but its not a simple change to make. 
Comment 4 Warren Togami 2005-04-08 22:49:47 EDT
Any status change on this upstream?  I don't use this protocol much so I don't
know anything about it.
Comment 5 Luke Schierer 2005-04-08 23:01:01 EDT
no, the ui is exactly the same now as Stu describes above.  that apparently
isn't enough to close this, its rather a usability bug than a functionality bug,
as I understand it. 
Comment 6 Kyrre Ness Sjøbæk 2005-08-25 15:50:26 EDT
Yup. usability bug. Anyway, gaim 1.x series is dead now, 2.x is on its way. You
may probably close this as "CLOSED WONTFIX".

Note You need to log in before you can comment on or make changes to this bug.