Bug 1314998 - python-qt5 is not built with $RPM_OPT_FLAGS
python-qt5 is not built with $RPM_OPT_FLAGS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-qt5 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2016-03-05 09:27 EST by Ville Skyttä
Modified: 2016-03-05 10:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-05 10:44:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2016-03-05 09:27:21 EST
python-qt5 is not built with $RPM_OPT_FLAGS. Looks like the issue was introduced between 5.5.1-7.fc24 and 5.5.1-8.fc24
Comment 1 Rex Dieter 2016-03-05 10:44:26 EST
Arg, thanks, should be fixed for real in python-qt5-5.5.1-14

Note You need to log in before you can comment on or make changes to this bug.