Bug 1315044 - Trademark problem and software name
Trademark problem and software name
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pacman (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Zbigniew Jędrzejewski-Szmek
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE-Legal
  Show dependency treegraph
 
Reported: 2016-03-06 01:24 EST by mejiko
Modified: 2016-03-08 23:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-08 23:44:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mejiko 2016-03-06 01:24:30 EST
Hello.

This software name is "pacman".
but "PAC-MAN" is trademark.

https://tsdr.uspto.gov/#caseNumber=76638049&caseType=SERIAL_NO&searchType=statusSearch

Trademark law is forbid that use similar trademark without permission trademark owner. (I think)

I think that this is trademark problem.
It is non-free.

Thanks.
Comment 1 Tom "spot" Callaway 2016-03-08 23:44:44 EST
No one is going to confuse the Arch package manager with a game where you eat pellets and get chased by ghosts.

If this was a game, it would be inappropriate, but because it is not, it is fine.
Comment 2 Zbigniew Jędrzejewski-Szmek 2016-03-08 23:50:48 EST
Thank you spot for the voice of sanity :)

Note You need to log in before you can comment on or make changes to this bug.