Bug 1315195 - qemu 2.1-2.4 crashes with segfault in phys_section_destroy
qemu 2.1-2.4 crashes with segfault in phys_section_destroy
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev (Show other bugs)
7.0
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Paolo Bonzini
Virtualization Bugs
: ZStream
Depends On: 1303181
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-07 03:45 EST by Marcel Kolaja
Modified: 2016-05-04 13:59 EDT (History)
12 users (show)

See Also:
Fixed In Version: qemu-kvm-rhev-2.3.0-31.el7_2.11
Doc Type: Bug Fix
Doc Text:
Previously, the qemu-kvm service in some case terminated unexpectedly after a long period of continuous activity. With this update, qemu-kvm can no longer reference memory after the memory has been freed, which prevents the crash from occurring.
Story Points: ---
Clone Of: 1303181
Environment:
Last Closed: 2016-05-04 13:59:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Kolaja 2016-03-07 03:45:55 EST
This bug has been copied from bug #1303181 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 3 Mike McCune 2016-03-28 19:16:15 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 4 Miroslav Rezanina 2016-04-06 03:56:49 EDT
Fix included in qemu-kvm-rhev-2.3.0-31.el7_2.11
Comment 12 errata-xmlrpc 2016-05-04 13:59:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0719.html

Note You need to log in before you can comment on or make changes to this bug.