Bug 1315230 - Plugin for eap7 is not deployed
Plugin for eap7 is not deployed
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- JBoss EAP 7 (Show other bugs)
JON 3.3.5
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Thomas Segismont
Mike Foley
Depends On:
  Show dependency treegraph
Reported: 2016-03-07 05:06 EST by Thomas Segismont
Modified: 2016-03-07 10:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1315203
Last Closed: 2016-03-07 10:37:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Thomas Segismont 2016-03-07 05:06:30 EST
+++ This bug was initially created as a clone of Bug #1315203 +++

Description of problem:
JBoss Application Server 7.x is not discovering eap7 anymore but there is no plugin dedicated for eap7 deployed -> EAP7 is not discovered.

Version-Release number of selected component (if applicable):
Version :	
Build Number :	

How reproducible:

--- Additional comment from Heiko W. Rupp on 2016-03-07 10:14:05 CET ---

So you say the modified AS7/EAP6 plugin is no longer discovering EAP7(beta)?
-> Works as designed.

As the plugin is only scheduled for later and EAP7.Final is not released, I do not consider this a bug.

--- Additional comment from Thomas Segismont on 2016-03-07 10:15:10 CET ---

@heiko: no he means the build doesn't have the new wlfy10 plugin

--- Additional comment from Thomas Segismont on 2016-03-07 11:04:11 CET ---

Pull request sent:
Comment 4 Thomas Segismont 2016-03-07 10:37:57 EST
Closing NOTABUG as JON plugins get delivered by plugin packs, not as part of the server.

Note You need to log in before you can comment on or make changes to this bug.