Bug 1315263 - Custom product content is not syncing to capsule
Custom product content is not syncing to capsule
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Pulp (Show other bugs)
6.1.3
x86_64 Linux
unspecified Severity urgent (vote)
: Beta
: --
Assigned To: Justin Sherrill
Kedar Bidarkar
: PrioBumpQA, Regression, Reopened, Triaged
Depends On: 1288855
Blocks: 1338516
  Show dependency treegraph
 
Reported: 2016-03-07 06:51 EST by Brad Buckingham
Modified: 2017-07-26 15:45 EDT (History)
22 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1288855
Environment:
Last Closed: 2016-07-27 05:25:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Pulp Redmine 1463 High CLOSED - CURRENTRELEASE Node sync fails with "RuntimeError: Will not create a symlink to a non-existent source" 2016-03-23 15:00 EDT

  None (edit)
Comment 3 pulp-infra@redhat.com 2016-03-07 16:42:56 EST
The Pulp upstream bug status is at ON_QA. Updating the external tracker on this bug.
Comment 4 pulp-infra@redhat.com 2016-03-07 16:43:02 EST
The Pulp upstream bug priority is at High. Updating the external tracker on this bug.
Comment 5 Justin Sherrill 2016-03-07 19:24:40 EST
Note that capsule syncing is no longer using the 'node' functionality and thus this bug should not be relevant.  Moving to modified.
Comment 6 pulp-infra@redhat.com 2016-03-14 16:30:29 EDT
The Pulp upstream bug status is at VERIFIED. Updating the external tracker on this bug.
Comment 7 Og Maciel 2016-03-15 09:14:15 EDT
Comment for QE: please make sure that you have the fix from https://pulp.plan.io/issues/1463
Comment 8 Kedar Bidarkar 2016-03-21 14:46:12 EDT
VERIFIED using Sat6.2-SNAP4-compose1 

I was able to sync custom product content. 

As per the steps mentioned in comment7, 

a) I was able to sync custom product content. 
b) I deleted a package and resycned the content to capsule.

And the sync was successful.
Comment 10 pulp-infra@redhat.com 2016-03-23 15:00:45 EDT
The Pulp upstream bug status is at CLOSED - CURRENTRELEASE. Updating the external tracker on this bug.
Comment 14 errata-xmlrpc 2016-07-27 05:25:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.