Bug 1315268 - After satellite upgrade to 6.1.4 'Usergroup sync' under ldap authentication gets enabled automatically
After satellite upgrade to 6.1.4 'Usergroup sync' under ldap authentication g...
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Provisioning (Show other bugs)
6.1.4
x86_64 Linux
medium Severity medium (vote)
: Unspecified
: --
Assigned To: Daniel Lobato Garcia
Katello QA List
: Triaged
Depends On: 1284832
Blocks: 1317008
  Show dependency treegraph
 
Reported: 2016-03-07 06:54 EST by Brad Buckingham
Modified: 2017-04-25 12:33 EDT (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1284832
Environment:
Last Closed: 2016-07-26 07:01:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 2064723 None None None 2016-03-07 06:54 EST
Foreman Issue Tracker 14868 None None None 2016-07-12 08:09 EDT

  None (edit)
Comment 13 Bryan Kearney 2016-07-12 08:09:53 EDT
Connecting redmine issue http://projects.theforeman.org/issues/14868 from this bug
Comment 14 Bryan Kearney 2016-07-12 10:12:22 EDT
Upstream bug component is Provisioning
Comment 15 Ivan Necas 2016-07-26 07:01:01 EDT
I was not able to reproduce this issue on sat 6.2 and I don't see any mechanism that would be able to change the usersync flag though the upgrade steps.

Note You need to log in before you can comment on or make changes to this bug.