Bug 1315283 - No wrapper is created in %{_bindir} for mongo_console executable
No wrapper is created in %{_bindir} for mongo_console executable
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: rubygem-mongo (Show other bugs)
rh-ror42
Unspecified Unspecified
unspecified Severity unspecified
: alpha
: 2.2
Assigned To: Pavel Valena
Iveta Wiedermann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-07 07:01 EST by Pavel Valena
Modified: 2016-05-31 06:28 EDT (History)
3 users (show)

See Also:
Fixed In Version: rubygem-mongo-2.2.3-4.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-31 06:28:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:1175 normal SHIPPED_LIVE new packages: rh-ror42 2016-05-31 10:11:40 EDT

  None (edit)
Description Pavel Valena 2016-03-07 07:01:52 EST
Description of problem:
No wrapper is created in %{_bindir} for mongo_console executable.

Version-Release number of selected component (if applicable):
rubygem-mongo-2.2.3-1.el7

Actual results:
-

Expected results:
mongo_console wrapper is present in %{_bindir}.


Additional info:
https://github.com/mongodb/mongo-ruby-driver/pull/756
Comment 4 errata-xmlrpc 2016-05-31 06:28:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1175

Note You need to log in before you can comment on or make changes to this bug.