Bug 1315411 - Openstack management events not generated
Openstack management events not generated
Status: CLOSED DUPLICATE of bug 1296248
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Control (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 5.6.0
Assigned To: Lucy Fu
Marius Cornea
openstack:infra:event
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-07 11:32 EST by kpichard
Modified: 2018-02-14 18:14 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-16 15:36:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kpichard 2016-03-07 11:32:16 EST
Description of problem:
When I declare alerts on shutdown vm for provider openstack, and declare to log as event, a shutdown of a vm isn't displayed on managment events. 

Version-Release number of selected component (if applicable): 5.5.2.4


How reproducible: 
every time


Steps to Reproduce:
1. connect an openstack to cloudforms
2. add alerts on vm shutdown to log on management event
3. shutdown a vm 

Actual results:
no events generated while vm is correctly shutdown by cloudforms

Expected results:
an events is deplayed on management event displaying the shutdown of the vm.

Additional info:
Comment 3 Lucy Fu 2016-03-16 15:36:29 EDT

*** This bug has been marked as a duplicate of bug 1296248 ***

Note You need to log in before you can comment on or make changes to this bug.