Bug 1315440 - pulp version shows just spinner in capsule show page
pulp version shows just spinner in capsule show page
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: GA
: --
Assigned To: Shlomi Zadok
Kedar Bidarkar
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-07 13:09 EST by Kedar Bidarkar
Modified: 2016-07-27 07:02 EDT (History)
2 users (show)

See Also:
Fixed In Version: rubygem-katello-3.0.0.35-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:02:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pulp version spinner (20.21 KB, image/png)
2016-03-07 13:09 EST, Kedar Bidarkar
no flags Details
pulp version shows up and spinner is not seen (14.22 KB, image/png)
2016-05-26 08:17 EDT, Kedar Bidarkar
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 15056 None None None 2016-05-16 08:07 EDT

  None (edit)
Description Kedar Bidarkar 2016-03-07 13:09:03 EST
Created attachment 1133885 [details]
pulp version spinner

Description of problem:

pulp version shows just spinner in capsule show page.

Version-Release number of selected component (if applicable):
Sat6.2.0-Beta-SNAP2

How reproducible:


Steps to Reproduce:
1. navigate to capsule show page 
2. check the services tab, to find the pulp version , shows a spinner continuosly.
3.

Actual results:
pulp version shows just spinner in capsule show page.

Expected results:

pulp version should not show spinner or should show a proper version in capsule show page.


Additional info:
Comment 2 Shlomi Zadok 2016-05-16 07:35:09 EDT
Created redmine issue http://projects.theforeman.org/issues/15056 from this bug
Comment 3 Bryan Kearney 2016-05-23 16:13:27 EDT
Moving to POST since upstream bug http://projects.theforeman.org/issues/15056 has been closed
Comment 4 Kedar Bidarkar 2016-05-26 08:17 EDT
Created attachment 1161966 [details]
pulp version shows up and spinner is not seen

VERIFIED With sat62-snap(GA)13.1
Comment 5 Bryan Kearney 2016-07-27 07:02:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.