Bug 1315456 - foreman-installer does not change and already set password
foreman-installer does not change and already set password
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
jcallaha
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-07 14:24 EST by jcallaha
Modified: 2016-03-07 14:31 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 14:31:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jcallaha 2016-03-07 14:24:25 EST
Description of problem:
While trying to reset the admin password via foreman-installer as per [1], the installer stated that the credentials changed. However, when attempting to login with the new credentials, I am denied.

Version-Release number of selected component (if applicable):
Satellite 6.2 Snap 2

How reproducible:
Always

Steps to Reproduce:
1. Run foreman-installer --foreman-admin-username admin --foreman-admin-password <new password>
2. Attempt to use the new credentials

Actual results:
Credentials do not work.

Expected results:
The new credentials are now set and work as intended.
Comment 1 jcallaha 2016-03-07 14:30:02 EST
Forgot to add the reference for [1]... https://access.redhat.com/solutions/1171093

Note You need to log in before you can comment on or make changes to this bug.