Bug 131551 - New yum dep checks seem lacking
New yum dep checks seem lacking
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-02 03:40 EDT by Nicolas Mailhot
Modified: 2014-01-21 17:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 08:52:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2004-09-02 03:40:27 EDT
The new yum authorized libsoup and libgal2 upgrades on two rawhide
systems yesterday even though they broke evolution

[nim@ulysse ~]$ rpm -q yum evolution libgal2 libsoup
yum-2.1.0-1
evolution-1.5.93-2
libgal2-2.2.0-2
libsoup-2.2.0-1
[nim@ulysse ~]$ rpm -V evolution
Unsatisfied dependencies for evolution-1.5.93-2: libgal-2.2.so.0,
libgal-a11y-2.2.so.0, libsoup-2.2.so.6

This seems pretty dangerous behaviour and a efficient way to nuke a system
Comment 1 Seth Vidal 2004-09-02 08:52:15 EDT
it's fixed in cvs.

it was just a bug.


also - filing bugs at https://devel.linux.duke.edu/bugzilla/

is preferred to red hat's bugzilla.
Comment 2 Nicolas Mailhot 2004-09-02 09:01:33 EDT
Another day, another bugzilla account to create;(
Ok, will try to remember it next time.

Note You need to log in before you can comment on or make changes to this bug.