Bug 1315586 - [RFE] Deploy Nova ephemeral NFS backend with director
[RFE] Deploy Nova ephemeral NFS backend with director
Status: CLOSED DUPLICATE of bug 1266963
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
7.0 (Kilo)
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: Jiri Stransky
Shai Revivo
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 02:17 EST by Anil Dhingra
Modified: 2017-02-03 17:05 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-02-03 17:05:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anil Dhingra 2016-03-08 02:17:17 EST
Description of problem:
use NFS as a backed configuration of controller/compute node from undercloud.

Version-Release number of selected component (if applicable):
RHOSP7

How reproducible:
New feature

Steps to Reproduce:
1.
2.
3.

Actual results:
configure ephemeral storage up-front the same way as for Glance and Cinder using storage-environment.yaml.

Expected results:
need a way to configure the director templates, e.g. storage-environment.yaml , so that nova uses Cinder or NFS for ephemeral disks

Additional info:
its possible to achieve it by using CUSTOMIZING OVERCLOUD POST-CONFIGURATION but it would be good if its available upfront.
Comment 2 Mike Burns 2016-04-07 17:14:44 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 4 Marius Cornea 2016-05-08 23:12:15 EDT
FWIW I'm trying to address this with https://review.openstack.org/#/c/310544/
Comment 6 Stephen Gordon 2017-02-03 17:05:58 EST

*** This bug has been marked as a duplicate of bug 1266963 ***

Note You need to log in before you can comment on or make changes to this bug.