Bug 1315603 - second edit of running VM reports creation date as changed field
second edit of running VM reports creation date as changed field
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: BLL.Virt (Show other bugs)
3.6.3
Unspecified Unspecified
medium Severity medium (vote)
: ovirt-3.6.5
: 3.6.5.1
Assigned To: Shmuel Melamud
meital avital
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 03:23 EST by Tomas Jelinek
Modified: 2016-04-21 10:43 EDT (History)
5 users (show)

See Also:
Fixed In Version: 3.6.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-21 10:43:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
mgoldboi: planning_ack+
tjelinek: devel_ack+
mavital: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 54175 None None None 2016-03-08 03:24 EST
oVirt gerrit 54297 None None None 2016-03-08 03:24 EST

  None (edit)
Description Tomas Jelinek 2016-03-08 03:23:14 EST
Steps to reproduce:
1. Run VM
2. Edit the VM while it is running and change it to stateless (confirm that this change will be applied on next run)
3. While the VM is still running, edit the VM again and change its name
-> you will get an error that the creation-date of the VM is changed
Comment 1 Eyal Edri 2016-03-31 04:36:15 EDT
Bugs moved pre-mature to ON_QA since they didn't have target release.
Notice that only bugs with a set target release will move to ON_QA.
Comment 2 meital avital 2016-04-13 03:20:05 EDT
Verified rhevm-3.6.5.1-0.1.el6

Verify steps:
1. Run VM
2. Edit the VM while it is running ->  changed to stateless -> verified that the change will be applied on next run.
3. Edit again while the VM is still running -> change its name -> the name changed

Note You need to log in before you can comment on or make changes to this bug.