Bug 1315631 - [Reports] 3.6.5 Rebase bug - includes all non-rhev bugs for the release
[Reports] 3.6.5 Rebase bug - includes all non-rhev bugs for the release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.6.3
Unspecified Unspecified
high Severity unspecified
: ovirt-3.6.5
: 3.6.5
Assigned To: Shirly Radco
Lukas Svaty
reports
: Rebase, ZStream
Depends On: 1296585 1303132 1304656 1324473
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 04:46 EST by Shirly Radco
Modified: 2016-04-20 13:04 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-20 13:04:12 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Reports
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Shirly Radco 2016-03-08 04:46:14 EST
This bug should include all bugs that were fixed for ovirt-engine-reports 3.6.5 and are not RHEV bugs and not included in the errata (but do exists in the code).
Comment 2 Lukas Svaty 2016-04-14 04:51:29 EDT
all the dependency bugs are VERIFIED, thus moving this as well
Comment 4 errata-xmlrpc 2016-04-20 13:04:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0669.html

Note You need to log in before you can comment on or make changes to this bug.