Bug 1315710 - [RFE] Enable vertical list formatting
[RFE] Enable vertical list formatting
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity medium (vote)
: GA
: --
Assigned To: Tomas Strachota
jcallaha
http://projects.theforeman.org/issues...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 07:51 EST by Eric Helms
Modified: 2016-07-27 07:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:35:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
table list (409.59 KB, image/png)
2016-06-16 11:05 EDT, jcallaha
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13874 None None None 2016-04-22 11:57 EDT

  None (edit)
Description Eric Helms 2016-03-08 07:51:06 EST
In some cases it's more readable to format array fields vertically, each one on it's line. List formatter should enable such formatting.
Comment 1 Eric Helms 2016-03-08 07:51:08 EST
Created from redmine issue http://projects.theforeman.org/issues/13874
Comment 2 Eric Helms 2016-03-08 07:51:12 EST
Upstream bug assigned to tstrachota@redhat.com
Comment 6 jcallaha 2016-06-16 11:05:00 EDT
Verified in Satellite 6.2 Beta Snap 15.2

Lists are formatted correctly, with proper spacing to align entries vertically. See attached image.
Comment 7 jcallaha 2016-06-16 11:05 EDT
Created attachment 1168759 [details]
table list
Comment 8 Bryan Kearney 2016-07-27 07:35:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.