Bug 1315748 - [packaging] /etc/sysconfig/pcsd is not marked as a config file
[packaging] /etc/sysconfig/pcsd is not marked as a config file
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pcs (Show other bugs)
6.7
Unspecified Unspecified
medium Severity unspecified
: rc
: ---
Assigned To: Ivan Devat
cluster-qe@redhat.com
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 09:09 EST by Tomas Jelinek
Modified: 2017-03-21 07:03 EDT (History)
7 users (show)

See Also:
Fixed In Version: pcs-0.9.155-1.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1315743
Environment:
Last Closed: 2017-03-21 07:03:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Jelinek 2016-03-08 09:09:08 EST
+++ This bug was initially created as a clone of Bug #1315743 +++

/etc/sysconfig/pcsd is not marked as a config file in spec file. Thus it gets rewritten on each pcs package update, which is wrong.

http://fedoraproject.org/wiki/How_to_create_an_RPM_package#.25files_prefixes
Comment 5 errata-xmlrpc 2017-03-21 07:03:16 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0707.html

Note You need to log in before you can comment on or make changes to this bug.