Bug 1315773 - Unable to see whole process sources
Unable to see whole process sources
Status: CLOSED DUPLICATE of bug 998558
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.3.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Tihomir Surdilovic
Jozef Marko
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 10:03 EST by Jozef Marko
Modified: 2016-04-19 08:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 08:01:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jozef Marko 2016-03-08 10:03:28 EST
Description of problem:
User is unable to scroll down to see complete bpmn2 process source.

Version-Release number of selected component (if applicable):
6.3.0.DR2

Steps to Reproduce:
1. Create any business process
2. Click 'View Process Sources'
3. Scroll down on 'BPMN2' tab

Actual results:
You will be not able to scroll down to the end of xml. In other words, you can't see complete xml.

Expected results:
You will be able to scroll down to the end of xml. In other words, you can see complete xml.

Additional info:
Similar situation with 'JSON' tab
Comment 1 Jozef Marko 2016-04-19 08:01:36 EDT

*** This bug has been marked as a duplicate of bug 998558 ***

Note You need to log in before you can comment on or make changes to this bug.