Bug 1315823 - Addition of another oVirt host results in installation failure
Addition of another oVirt host results in installation failure
Status: CLOSED DUPLICATE of bug 1315824
Product: ovirt-host-deploy
Classification: oVirt
Component: Core (Show other bugs)
1.4.1
x86_64 Linux
unspecified Severity high (vote)
: ---
: ---
Assigned To: Sandro Bonazzola
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 12:22 EST by Charlie Inglese
Modified: 2016-03-08 12:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-08 12:27:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Charlie Inglese 2016-03-08 12:22:08 EST
Description of problem:

Addition of another oVirt host results in installation failure with the following errors (evident on oVirt UI):
VDSM OvirtHost8 command failed: Connection issue null.
Failed to configure management network on host OvirtHost8 due to setup networks failure.
Host OvirtHost8 installation failed. Failed to configure management network on the host.
Status of host OvirtHost8 was set to NonOperational.

-- OvirtHost8 is the auto-recovered and setup resumes.


Version-Release number of selected component (if applicable):

libgovirt-0.3.3-1.el7_2.1.x86_64
ovirt-engine-sdk-python-3.6.3.0-1.el7.centos.noarch
ovirt-host-deploy-1.4.1-1.el7.centos.noarch
ovirt-hosted-engine-ha-1.3.4.3-1.el7.centos.noarch
ovirt-hosted-engine-setup-1.3.3.4-1.el7.centos.noarch
ovirt-setup-lib-1.0.1-1.el7.centos.noarch
ovirt-vmconsole-1.0.0-1.el7.centos.noarch
ovirt-vmconsole-host-1.0.0-1.el7.centos.noarch
vdsm-4.17.23-0.el7.centos.noarch
vdsm-cli-4.17.23-0.el7.centos.noarch
vdsm-gluster-4.17.23-0.el7.centos.noarch
vdsm-hook-vmfex-dev-4.17.23-0.el7.centos.noarch
vdsm-infra-4.17.23-0.el7.centos.noarch
vdsm-jsonrpc-4.17.23-0.el7.centos.noarch
vdsm-python-4.17.23-0.el7.centos.noarch
vdsm-xmlrpc-4.17.23-0.el7.centos.noarch
vdsm-yajsonrpc-4.17.23-0.el7.centos.noarch

How reproducible:
100%

Steps to Reproduce:
1. Deploy initial oVirt host (non-interactive)
2. Deploy additional oVirt host (non-interactive)

Actual results:
1. VDSM/network failure experienced.

Expected results:
1. Additional oVirt host deploys cleanly.

Additional info:
Comment 1 Charlie Inglese 2016-03-08 12:27:18 EST

*** This bug has been marked as a duplicate of bug 1315824 ***

Note You need to log in before you can comment on or make changes to this bug.