Bug 1315884 - Navigating to Host -> Host Collections renders blank page
Navigating to Host -> Host Collections renders blank page
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Uncategorized (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Walden Raines
sthirugn@redhat.com
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 16:34 EST by sthirugn@redhat.com
Modified: 2016-07-27 05:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:05:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 14148 None None None 2016-04-22 11:03 EDT

  None (edit)
Description sthirugn@redhat.com 2016-03-08 16:34:07 EST
Description of problem:
Navigating to Host -> Host Collections renders blank page

Version-Release number of selected component (if applicable):
Satellite 6.2.0-beta-snap2.1

How reproducible:
Always

Steps to Reproduce:
1. Navigate to WebUI -> Host -> Host Collections

Actual results:
renders blank page

Expected results:
renders host collections page

Additional info:
Comment 3 Walden Raines 2016-03-10 17:23:15 EST
Created redmine issue http://projects.theforeman.org/issues/14148 from this bug
Comment 4 Walden Raines 2016-03-10 17:27:19 EST
PR - https://github.com/Katello/bastion/pull/102
Comment 5 Bryan Kearney 2016-03-10 18:10:43 EST
Upstream bug component is Uncategorized
Comment 6 Bryan Kearney 2016-03-11 10:10:59 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/14148 has been closed
-------------
Walden Raines
Applied in changeset commit:bastion|9979cc7bdaa68ae2d9d821add08e1dfa684f10e5.
Comment 7 sthirugn@redhat.com 2016-03-16 14:49:45 EDT
Verified in Satellite 6.2.0-beta-snap3.  Host Collections page displays fine.
Comment 10 errata-xmlrpc 2016-07-27 05:05:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.