Bug 1315914 - Can't create file, docker, or ostree repos in UI
Can't create file, docker, or ostree repos in UI
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Justin Sherrill
Lukas Pramuk
http://projects.theforeman.org/issues...
: Triaged
: 1317746 1317941 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 19:48 EST by Justin Sherrill
Modified: 2016-07-27 05:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:05:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 14112 None None None 2016-04-22 13:00 EDT

  None (edit)
Description Justin Sherrill 2016-03-08 19:48:02 EST
https://github.com/Katello/katello/pull/5828

broke the ability to create file docker and ostree repos in the UI,  there is no save button
Comment 1 Justin Sherrill 2016-03-08 19:48:09 EST
Created from redmine issue http://projects.theforeman.org/issues/14112
Comment 2 Justin Sherrill 2016-03-08 19:48:17 EST
Upstream bug assigned to jsherril@redhat.com
Comment 4 Bryan Kearney 2016-03-08 22:06:13 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/14112 has been closed
-------------
Justin Sherrill
Applied in changeset commit:katello|171bcb124af1f2fdcdb3b38dfaacf01a6a787d80.
Comment 5 Brad Buckingham 2016-03-15 12:00:28 EDT
*** Bug 1317941 has been marked as a duplicate of this bug. ***
Comment 6 Lukas Pramuk 2016-03-16 11:33:19 EDT
*** Bug 1317746 has been marked as a duplicate of this bug. ***
Comment 7 Lukas Pramuk 2016-03-18 07:19:47 EDT
VERIFIED.

@Sat6.2.0 Beta Snap4

Save/Cancel buttons are no longer hidden for such repo types.
Comment 10 errata-xmlrpc 2016-07-27 05:05:24 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.