Bug 131593 - Evolution's online help fails to appear
Evolution's online help fails to appear
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-02 12:36 EDT by Dave Malcolm
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 14:27:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Malcolm 2004-09-02 12:36:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.2)
Gecko/20040809

Description of problem:
Evolution's online help doesn't launch due to a filename issue,
reported upstream as:
http://bugzilla.ximian.com/show_bug.cgi?id=65172

Version-Release number of selected component (if applicable):
evolution-1.5.94.1-1

How reproducible:
Always

Steps to Reproduce:
1. Select Help->Contents
2.
3.
    

Actual Results:  Nothing happens

Expected Results:  Should launch yelp and display the online help

Additional info:
Comment 1 Dave Malcolm 2004-09-15 19:02:42 EDT
Fixed in 2.0.0; awaiting end of FC3 test2 freeze

Note You need to log in before you can comment on or make changes to this bug.