Bug 1315940 - [Doc] win10 folder is not included in virtio-win floppy(virtio-win-1.7.5_amd64/x86.vfd)
[Doc] win10 folder is not included in virtio-win floppy(virtio-win-1.7.5_amd6...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: Red_Hat_Enterprise_Linux-Release_Notes-6-en-US (Show other bugs)
6.8
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Lenka Špačková
QE Internationalization Bugs
Jiri Herrmann
: Documentation
Depends On: 1274123
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 23:18 EST by Jeff Nelson
Modified: 2016-05-10 08:17 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Known Issue
Doc Text:
virtio-win VFD files do not contain Windows 10 drivers Due to limitations on the floppy device file size, the virtual floppy disk (VFD) files in the virtio-win packages do not contain a Windows 10 folder. If you need to install Windows 10 drivers from a VFD, use the Windows 8 or Windows 8.1 drivers instead. Alternatively, the Windows 10 drivers can be installed from the ISO file in the `/usr/share/virtio-win/` directory.
Story Points: ---
Clone Of: 1274123
Environment:
Last Closed: 2016-05-10 08:17:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Jeff Nelson 2016-03-08 23:21:39 EST
The same Doc Text content from BZ 1274123 has been copied into this BZ's Doc Text field.

Note You need to log in before you can comment on or make changes to this bug.