Bug 131598 - dasher crashes at startup
dasher crashes at startup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-speech (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks: FC3Blocker 131589
  Show dependency treegraph
 
Reported: 2004-09-02 13:01 EDT by Matthias Clasen
Modified: 2013-04-02 00:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-14 15:55:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2004-09-02 13:01:16 EDT
ssia
Comment 1 Jonathan Blandford 2004-09-02 18:21:12 EDT
This seems to be a gnome-speech issue.  It doesn't crash with
gnome-speech 0.3.3, but the newer version does crash it.  Also,
test-speech in 0.3.5 appearst to be failing.
Comment 2 Alexander Larsson 2004-09-10 08:12:23 EDT
I dunno if this is related, but dasher seems to not install the
dasher.schemas file, and the schemas installed in %post don't exist in
the package.
Comment 3 Alexander Larsson 2004-09-10 09:06:38 EDT
In fact, the dasher.schemas file only exists in cvs, not in the
tarball. However, this doesn't seem to be the cause of the crash.
Comment 4 Jonathan Blandford 2004-09-14 15:55:22 EDT
gnome-speech needs a Requires: festival.  the schemas file is missing
in EXTRA_DIST; including as a separate SOURCE for now.

Note You need to log in before you can comment on or make changes to this bug.