Bug 1315986 - missing dyninst debuginfo
missing dyninst debuginfo
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: devtoolset-4-perftools-docker (Show other bugs)
DTS 4.1 RHEL 7
Unspecified Linux
unspecified Severity medium
: beta1
: 4.1
Assigned To: Frank Ch. Eigler
Martin Cermak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 03:06 EST by Martin Cermak
Modified: 2016-05-31 04:45 EDT (History)
3 users (show)

See Also:
Fixed In Version: devtoolset-4-perftools-docker rhel7 4-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-31 04:45:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Cermak 2016-03-09 03:06:38 EST
Please add devtoolset-4-dyninst-debuginfo to the container (to address bz1315841).
Comment 1 William Cohen 2016-03-11 09:15:25 EST
There is a fix in bz1315841 that should be applicable to this version of dyninst.
Comment 3 Martin Cermak 2016-04-29 07:50:45 EDT
Verified against devtoolset-4-perftools-rhel7:4-9.
Comment 5 errata-xmlrpc 2016-05-31 04:45:02 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1151

Note You need to log in before you can comment on or make changes to this bug.