Bug 1316009 - mcstransd man page contains few typos
mcstransd man page contains few typos
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
7.2
All Linux
low Severity low
: rc
: ---
Assigned To: Nikola Forró
David Jež
: ManPageChange, Patch
Depends On:
Blocks: 1436611
  Show dependency treegraph
 
Reported: 2016-03-09 03:55 EST by Milos Malik
Modified: 2017-08-01 08:45 EDT (History)
7 users (show)

See Also:
Fixed In Version: man-pages-overrides-7.4.0-1.el7
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 08:45:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch for mcstransd.8 man page (1.17 KB, patch)
2017-03-24 10:57 EDT, Nikola Forró
no flags Details | Diff

  None (edit)
Description Milos Malik 2016-03-09 03:55:18 EST
Description of problem:

Version-Release number of selected component (if applicable):
RHEL-7.2
mcstrans-0.3.4-5.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1. man mcstransd
2. there should be "secolor.conf" instead of "secolors.conf"
3. there should be "rewritten" instead of "rwwritten"
Comment 1 Nikola Forró 2017-03-24 10:57 EDT
Created attachment 1266119 [details]
Patch for mcstransd.8 man page

Fix for the typo also posted upstream: http://marc.info/?l=selinux&m=149036581609709
Comment 8 errata-xmlrpc 2017-08-01 08:45:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2217

Note You need to log in before you can comment on or make changes to this bug.