This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 131601 - nedit doesn't have an icon in the menu
nedit doesn't have an icon in the menu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nedit (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
: GraphicArt
Depends On:
Blocks: 131589
  Show dependency treegraph
 
Reported: 2004-09-02 13:12 EDT by Matthias Clasen
Modified: 2013-07-02 19:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 05:44:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The nedit icon source image (3.82 KB, image/png)
2004-09-20 03:54 EDT, Jindrich Novy
no flags Details

  None (edit)
Description Matthias Clasen 2004-09-02 13:12:59 EDT
nedit is the sole menu entry without an icon in this workstation
install, which makes it stick out a bit.
Comment 1 Tim Waugh 2004-09-02 13:21:59 EDT
There is no icon packaged.  Needs to be assigned to someone who can
create artwork.
Comment 2 Matthias Clasen 2004-09-03 00:04:34 EDT
How about using the icon which can be found in the sourceforge cvs of
nedit ?

http://cvs.sourceforge.net/viewcvs.py/*checkout*/nedit/web/nedit.ico?rev=1.1
Comment 3 Tim Waugh 2004-09-03 08:03:36 EDT
That's a .ico file -- isn't that for web browsers to use, rather than
the desktop.  Also, I'm not sure that we can redistribute things in
nedit/web can we?
Comment 4 Matthias Clasen 2004-09-03 09:44:47 EDT
IT would take ca 2 seconds to convert it to a png if you want, but the
question about the license has to be answered first.
Comment 5 Matthias Clasen 2004-09-07 13:49:35 EDT
I've asked develop@nedit.org about the nedit.ico icon.
Comment 6 Matthias Clasen 2004-09-17 14:26:08 EDT
Looks like they are in general ok with using the dolphin icon. Hope to
get an official answer soon...
Comment 7 Jindrich Novy 2004-09-20 03:52:45 EDT
I've received official answer from Joor (the nedit upstream
maintainer) and he sent me a dolphin icon that should be fine for the
icon generation and he agrees that it will be added to our
distributions as the official nedit icon.

Jindrich
Comment 8 Jindrich Novy 2004-09-20 03:54:18 EDT
Created attachment 104007 [details]
The nedit icon source image
Comment 9 Jindrich Novy 2004-09-20 05:44:27 EDT
I've just rebuilt nedit-5.4-3. It installs the new icon. Closing this.

cheers,
Jindrich

Note You need to log in before you can comment on or make changes to this bug.