Bug 1316059 - Add a man page for rtpr
Add a man page for rtpr
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: iproute (Show other bugs)
7.3
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Phil Sutter
Marek Marusic
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 05:47 EST by Phil Sutter
Modified: 2016-11-03 19:38 EDT (History)
3 users (show)

See Also:
Fixed In Version: iproute-3.10.0-62.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 19:38:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Sutter 2016-03-09 05:47:30 EST
rtpr is a very simple shell script but since it is shipped with iproute package (and has it's use case), a man page should be shipped for it, too. The relevant patch to backport is:

commit e4ef49a465969a68704dbcfec43baa7f874f59ff
Author: Phil Sutter <phil@nwl.cc>
Date:   Fri Sep 18 20:17:05 2015 +0200

    man: rtpr: add minimal manpage
    
    While there is not much to explain about this rather trivial shell
    script, having a manpage for it serves as good point of reference for
    users wondering what it might be for.
    
    Signed-off-by: Phil Sutter <phil@nwl.cc>
Comment 5 errata-xmlrpc 2016-11-03 19:38:59 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2162.html

Note You need to log in before you can comment on or make changes to this bug.