Bug 1316077 - [RFE] Mention the vcenter hierarchy at Data Center option when import guest from vmware in rhevm
[RFE] Mention the vcenter hierarchy at Data Center option when import guest f...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.6.3
x86_64 Unspecified
low Severity low
: ovirt-4.0.0-alpha
: 4.0.0
Assigned To: Shahar Havivi
Nisim Simsolo
: FutureFeature, Improvement
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 06:29 EST by mxie@redhat.com
Modified: 2016-08-23 16:33 EDT (History)
18 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
The Import Virtual Machine(s) window contains a tooltip question mark (?) next to the Data Center field when importing a VMWare source. When hovered over, the tooltip explains that folders can also be added to the Data Center field in the format <folder>/<Datacenter>.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 16:33:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (152.68 KB, image/png)
2016-03-09 06:29 EST, mxie@redhat.com
no flags Details
screenshot1 (47.86 KB, image/png)
2016-03-09 06:30 EST, mxie@redhat.com
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 56450 master MERGED UI: add tooltip information for vCenter 2016-04-27 07:19 EDT

  None (edit)
Description mxie@redhat.com 2016-03-09 06:29:25 EST
Created attachment 1134463 [details]
screenshot

Description of problem:
Mention the vcenter hierarchy at Data Center option when import guest from vmware in rhevm

Version-Release number of selected component (if applicable):
RHEVM3.6 : 3.6.3.2-0.1.el6

How reproducible:
100%

Steps to Reproduce:
1.Login the rhevm3.6 with admin portal and click virtual machines option 
2.Click import option and select "VMware" at source option
3.Setup the structure in vCenter as folder/datacenter/cluster/
4.If only input "folder" or "datacenter"instead of "folder/datacenter/", it will be failed to load vms from vmware, please refer to screenshot

Actual results:
As above description

Expected results:
Should mention that folders can be input under data center and the hierarchy is: Folder/Datacenter/Folder.Please see screenshot1 attached for import dialog example.


Addtional info:
Comment 1 mxie@redhat.com 2016-03-09 06:30 EST
Created attachment 1134464 [details]
screenshot1
Comment 2 Yaniv Kaul 2016-03-10 03:59:38 EST
Is that a bug, or a feature request?
Comment 3 mxie@redhat.com 2016-03-10 05:00:47 EST
I think it's a feature request.Because customer may have query about this if not mention the folders can be input under data center option
Comment 4 Michal Skrivanek 2016-03-24 09:32:43 EDT
(?) tooltip should be fine
Comment 5 Michal Skrivanek 2016-06-01 10:06:53 EDT
probably in the current build
Comment 6 Nisim Simsolo 2016-06-27 11:02:46 EDT
Verification builds: 
rhevm-4.0.0.6-0.1.el7ev.noarch
vdsm-4.18.4-2.el7ev.x86_64
libvirt-client-1.2.17-13.el7_2.5.x86_64
qemu-kvm-rhev-2.3.0-31.el7_2.16.x86_64
sanlock-3.2.4-2.el7_2.x86_64

Test case added to external tracker.
Comment 7 Yuko Katabami 2016-08-19 18:18:59 EDT
While translating the 4.0 Release Notes, I checked the actual help text which is shown when you hover over the question mark in the Import VM(s) dialog.
It states "Datacenter can be a hierarchy path such as: folder/datacenter."but does it actually have to be:
Datacenter can be a hierarchy path such as: folder/datacenter/folder" missing out the folder under datacenter?
Comment 9 errata-xmlrpc 2016-08-23 16:33:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-1743.html

Note You need to log in before you can comment on or make changes to this bug.