Bug 1316109 - After updating RedHat CDN URL, save and cancel button shouldn't be shown
After updating RedHat CDN URL, save and cancel button shouldn't be shown
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Beta
: --
Assigned To: Andrew Kofink
Og Maciel
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 07:36 EST by Kedar Bidarkar
Modified: 2016-07-27 05:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:05:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
save and cancel button after updating cdn url (75.96 KB, image/png)
2016-03-09 07:36 EST, Kedar Bidarkar
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 08:24:38 EDT

  None (edit)
Description Kedar Bidarkar 2016-03-09 07:36:22 EST
Created attachment 1134511 [details]
save and cancel button after updating cdn url

Description of problem:

After updating RedHat CDN URL, save and cancel button shouldn't be shown

Version-Release number of selected component (if applicable):
Sat6.2-SNAP2

How reproducible:


Steps to Reproduce:
1. update the "RedHat CDN URL" and click the "save button"
2. The URL get's updated but, the "save" and "cancel" button are still seen
3. 

Actual results:
After updating RedHat CDN URL, save and cancel button shouldn't be shown.

It's not good UI experience.

Expected results:
Once the URL is updated the "save" and "cancel" button shouldn't be shown.

Additional info:
Comment 4 Kedar Bidarkar 2016-03-10 08:34:35 EST
This works fine with SNAP3.

VERIFIED with SAT62-SNAP3-compose1
Comment 5 Andrew Kofink 2016-03-14 11:26:38 EDT
I cannot reproduce this bug on upstream or downstream satellite-6.2.0-4.beta.el7sat.noarch.
Comment 7 Og Maciel 2016-03-24 11:45:38 EDT
Verified that once you've updated the CDN URL field, no buttons are visible/displayed.

Satellite 6.2.0 SNAP 5.1
Comment 10 errata-xmlrpc 2016-07-27 05:05:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.