Bug 131612 - VNC update
VNC update
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vnc (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-02 13:58 EDT by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 07:13:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2004-09-02 13:58:49 EDT
Version-Release number of selected component (if applicable):
4.0-5

Please add comments here indicating whether or not the updated VNC
package works for you.  If it doesn't work, please be as detailed as
you can about the symptoms you see.
Comment 1 Jef Spaleta 2004-09-02 14:48:21 EDT
Running vncserver 4.0.5   from a fedora core 2 box as normal user
with a flux box desktop  connected from a fedora core 2 box using
vncviewer 4.0.5  password protected... and I don't see anything
obviously wrong.

Anything you want tested in particular?

-jef

Comment 2 Tim Waugh 2004-09-03 04:42:17 EDT
Not really, but any testing is good since there was a change that
affects all code paths and I'd like to make sure it's solid.

If you've ever filed a bug against VNC, test that it didn't creep back.
Comment 3 Tim Waugh 2004-09-06 05:58:35 EDT
Has anyone else tried this package?
Comment 4 Barry K. Nathan 2004-09-06 18:47:21 EDT
This might not be the answer you were looking for, but I just
installed the package on a Mandrake 10.0 or 10.1 beta (not sure which)
system, and so far it's working fine. (Sorry I can't test on a real
FC2 system right now.)

Note You need to log in before you can comment on or make changes to this bug.