This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1316150 - Mic mute does not do anything
Mic mute does not do anything
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-icon-theme (Show other bugs)
6.7
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Kalev Lember
Desktop QE
:
Depends On: 667789 1167519
Blocks: 1172231 1271696
  Show dependency treegraph
 
Reported: 2016-03-09 09:23 EST by Bastien Nocera
Modified: 2016-05-10 21:36 EDT (History)
9 users (show)

See Also:
Fixed In Version: gnome-icon-theme-2.28.0-8.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1167519
Environment:
Last Closed: 2016-05-10 21:36:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2016-03-09 09:23:39 EST
+++ This bug was initially created as a clone of Bug #1167519 +++

--- Additional comment from Jiri Koten on 2016-03-08 13:08:18 EST ---

(In reply to Bastien Nocera from comment #2)
> That's easier to implement, but we might also need changes to the icon theme
> to support that.

The OSD popup has missing icon. There is no microphone-sensitivity-muted icon in gnome-icon-theme-2.28.0-2.el6

Can we make a workaround for that or even disable the OSD popup?

--- Additional comment from Bastien Nocera on 2016-03-09 09:20:41 EST ---

(In reply to Jiri Koten from comment #8)
> (In reply to Bastien Nocera from comment #2)
> > That's easier to implement, but we might also need changes to the icon theme
> > to support that.
> 
> The OSD popup has missing icon. There is no microphone-sensitivity-muted
> icon in gnome-icon-theme-2.28.0-2.el6
> 
> Can we make a workaround for that or even disable the OSD popup?

No, this needs fixing in the gnome-icon-theme package.
Comment 11 errata-xmlrpc 2016-05-10 21:36:01 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0986.html

Note You need to log in before you can comment on or make changes to this bug.