Bug 131616 - Graphical abort on multiple thinpads during package install
Graphical abort on multiple thinpads during package install
Status: CLOSED DUPLICATE of bug 131617
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-02 14:04 EDT by Michael De La Rue
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:05:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael De La Rue 2004-09-02 14:04:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.13 (X11; Linux i686; U;) Gecko/20040308

Description of problem:
During installation on a thinkpad 600X with 64M ram and on a 600 with
160M of ram I get the same abort during graphical installation.  

I am installing from CDROM and haven't had any warning messages that
memory size is too small.  There is no explan

The four CDROMs have all been media checked using the first cdrom.  

Text based install works, at least on the 600.  


  

 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
(take a set of MEDIA CHECKED fedora CDs)
Installation method
  <enter> -> boots
  <skip> (I've already checked them) -> continues...NeoMagic 256 found..
  <next><next>(english install)<next>
  Generic LCD Display / LCD Panel 1024x768 <next>
  Install Fedora Core (ignore existing failed)<next>
  <next>(Personal Desktop)<next>(autopartition)
  Remove all partitions on this system<next>(don't review)
  <yes>(I'm sure)<ok>(turn on the swap for low mem)
  <next><next>
  English Great Britain(on) English USA(off) Polish(on)<next> 
    (English Great Britain becomes default language)
  Europe/Warsaw System clock uses UTCL<next>
  password/password (for this demo) <next>
  <next> (default SW)
  <next> <next> etc. (actually it seems more times than usual)
  wait a long time....  insert disk 2 <ok>
  wait a long time .. 


Actual Results:  The system reboots.  I don't have time to catch the
error messages or to see why.  

On the 600, the system locks up;  I can switch betwen consoles but not
do anything; there is limited information;

I have gone into the system via the rescue option and the (soon to be)
attached logs were present in the /root directory

Expected Results:  ( System should install properly.
  or
System should warn me about some problem. ) 
  and 
System should not reboot till I know a good reason.  
  and 
Installer should tell me to install in text mode if it's going to be
needed.

Additional info:

There is no PCMCIA hardware in the system / everything is standard IBM
thinkpad HW otherwise / machines have been otherwise stable.  Test
install on the 600 gives working bootable machine.
Comment 1 Michael De La Rue 2004-09-03 03:57:14 EDT

*** This bug has been marked as a duplicate of 131617 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:05:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.