Bug 1316194 - content host doesn't support auto complete
content host doesn't support auto complete
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: GA
: --
Assigned To: Roman Plevka
Katello QA List
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 11:07 EST by Justin Sherrill
Modified: 2016-07-27 05:05 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:05:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 14124 None None None 2016-04-22 11:43 EDT

  None (edit)
Description Justin Sherrill 2016-03-09 11:07:40 EST
Currently the content host page doesn't support auto complete, we should add it.

1) go to the Hosts > Content Host page
2) Place cursor in search box

Notice there is no auto complete
Comment 1 Justin Sherrill 2016-03-09 11:07:42 EST
Created from redmine issue http://projects.theforeman.org/issues/14124
Comment 2 Justin Sherrill 2016-03-09 11:07:44 EST
Upstream bug assigned to jsherril@redhat.com
Comment 4 Bryan Kearney 2016-03-10 12:06:29 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/14124 has been closed
-------------
Justin Sherrill
Applied in changeset commit:katello|46cad55976de9e7a98a5746a68dea857794878f6.
Comment 5 Roman Plevka 2016-03-25 19:51:13 EDT
VERIFIED

sat 6.2 - Snap 5.1
Comment 8 errata-xmlrpc 2016-07-27 05:05:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.