Bug 131627 - xdvi shouldn't have an entry in the menu, but needs to register itself w/ the mime system
Summary: xdvi shouldn't have an entry in the menu, but needs to register itself w/ the...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Target FC3BugWeekQA
TreeView+ depends on / blocked
 
Reported: 2004-09-02 18:46 UTC by Jonathan Blandford
Modified: 2013-07-02 23:01 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 04:31:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Blandford 2004-09-02 18:46:52 UTC
SSIA

Comment 1 Tim Waugh 2004-09-10 14:03:57 UTC
What do I need to do to the tetex-xdvi.desktop file to make that
happen?  I think I need to add a MimeType=application/x-dvi line, but
how do I exclude it from the menu?  Remove the Categories= line?

Comment 2 Bryan W Clark 2004-09-14 04:49:15 UTC
Taking from bug 131724 I believe you add the line:

NoDisplay=True

And this menu item should not appear, but the .desktop file will stick
around to register the MIME type correctly.  The MimeType line you
have seems correct.

Comment 3 Tim Waugh 2004-09-14 14:25:40 UTC
Please try 2.0.2-20.

Comment 4 Bryan W Clark 2004-09-24 21:00:29 UTC
moving from YellowPad to FC3 tracker since this is not installed by
default.

Comment 5 Bryan W Clark 2004-09-24 21:02:30 UTC
arg!

Comment 6 Jef Spaleta 2004-09-28 04:31:29 UTC
confirmed tetex-xdvi-2.0.2-20 
.desktop file associates the mimetype and nautilus notices 
.desktop file does not create menu entry

closing as resolution rawhide
-jef


Note You need to log in before you can comment on or make changes to this bug.