This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 131629 - xfig shouldn't be in the menus, and needs MIME spec in desktop file.
xfig shouldn't be in the menus, and needs MIME spec in desktop file.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xfig (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-09-02 14:49 EDT by Jonathan Blandford
Modified: 2013-04-02 00:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-24 19:13:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Blandford 2004-09-02 14:49:32 EDT
SSIA
Comment 1 Ngo Than 2004-09-02 19:06:42 EDT
Jonathan, do yo know why it should not be in the menu?
Comment 2 Matthias Clasen 2004-09-08 13:38:08 EDT
because it is kind of embarrassing to have that old xaw file selection
dialog pop up in the middle of a modern desktop... running xdvi on a
file is relatively ok, since it doesn't have that much ui, but the
file selection dialog which comes up if you start it without a file is
just bad.
Comment 3 Matthias Clasen 2004-09-08 13:40:35 EDT
urg, wrong bug, sorry.
Comment 4 Bryan W Clark 2004-09-24 17:02:08 EDT
moving from YellowPad to FC3 Tracker since this is not installed by
default.
Comment 5 Ngo Than 2004-09-24 19:13:34 EDT
3.2.4-6 includes now mimetype spec.

Note You need to log in before you can comment on or make changes to this bug.