Bug 1316374 - Cannot create docker container with 'docker-1.8.2-7' package installed
Cannot create docker container with 'docker-1.8.2-7' package installed
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Container Management (Show other bugs)
6.2.0
x86_64 Linux
urgent Severity high (vote)
: GA
: --
Assigned To: Mike McCune
Lukas Pramuk
: Triaged
Depends On: 1282431
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 01:18 EST by Mike McCune
Modified: 2017-02-22 05:26 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1282431
Environment:
Last Closed: 2016-07-27 05:26:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike McCune 2016-03-10 01:20:56 EST
The only thing we need for 6.2 and this bug is a new build of python-crane from upstream pulp-2.8.

We are still running the old one from 2014:

brew buildinfo python-crane-0.2.2-1.el7
...
Finished: Wed, 10 Dec 2014 10:36:39 PST
Comment 5 Lukas Pramuk 2016-07-20 10:32:47 EDT
VERIFIED.

@satellite-6.2.0-20.3.el7sat.noarch
docker-1.10.3-44.el7.x86_64

(I expect that '1.8.2-7' in title is meant as the latest available docker)

>>> Satellite successfully utilizes latest docker available, currently it is 1.10
Comment 7 errata-xmlrpc 2016-07-27 05:26:51 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.