Bug 1316374 - Cannot create docker container with 'docker-1.8.2-7' package installed
Summary: Cannot create docker container with 'docker-1.8.2-7' package installed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Container Management
Version: 6.2.0
Hardware: x86_64
OS: Linux
urgent
high vote
Target Milestone: Unspecified
Assignee: Mike McCune
QA Contact: Lukas Pramuk
URL:
Whiteboard:
Depends On: 1282431
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-10 06:18 UTC by Mike McCune
Modified: 2019-11-14 07:34 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1282431
Environment:
Last Closed: 2016-07-27 09:26:51 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC

Comment 1 Mike McCune 2016-03-10 06:20:56 UTC
The only thing we need for 6.2 and this bug is a new build of python-crane from upstream pulp-2.8.

We are still running the old one from 2014:

brew buildinfo python-crane-0.2.2-1.el7
...
Finished: Wed, 10 Dec 2014 10:36:39 PST

Comment 5 Lukas Pramuk 2016-07-20 14:32:47 UTC
VERIFIED.

@satellite-6.2.0-20.3.el7sat.noarch
docker-1.10.3-44.el7.x86_64

(I expect that '1.8.2-7' in title is meant as the latest available docker)

>>> Satellite successfully utilizes latest docker available, currently it is 1.10

Comment 7 errata-xmlrpc 2016-07-27 09:26:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.